aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f72f8ad..cb49e90 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,11 @@ keywords = ["disassembly", "disassembler"]
license = "0BSD"
name = "yaxpeax-arch"
repository = "https://git.iximeow.net/yaxpeax-arch/"
-version = "0.0.4"
+version = "0.0.5"
[dependencies]
"num-traits" = { version = "0.2", default-features = false }
-"termion" = { version = "1.4.0", optional = true }
+"crossterm" = { version = "0.19.0", optional = true }
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
@@ -25,6 +25,6 @@ default = ["use-serde", "colors", "address-parse"]
# Arch and Arch::Address
use-serde = ["serde", "serde_derive"]
-colors = ["termion"]
+colors = ["crossterm"]
address-parse = []