summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-01-16 03:48:46 -0800
committeriximeow <me@iximeow.net>2020-01-12 17:07:34 -0800
commita60c29bf3bf9c29422a78cdfa09bcb9ba6107db0 (patch)
tree752ed43462e42be64bbdfd599c25ff91262a9e31 /Cargo.toml
initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..58e3a3c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+
+name = "yaxpeax-msp430"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "0BSD"
+repository = "msp430-rs"
+description = """
+A rust msp430 decoder (specifically the microcorruption flavor)
+"""
+
+[dependencies]
+yaxpeax-arch = { path = "../../yaxpeax-arch" }
+
+[[test]]
+name = "test"
+path = "test/test.rs"