summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2020-02-05 23:52:21 -0800
committeriximeow <me@iximeow.net>2020-02-05 23:54:56 -0800
commit92f60b2cf035d01b4d5ae681b205c7122ceab819 (patch)
treee866bb7c14f28373e93bc9edd09dbffd51a5b328 /Cargo.toml
parent9e46e4718e6c31b4f9ae35ff4a0e65d206b8e688 (diff)
bump yaxpeax-arch, make publishable on crates.io0.0.3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 811bcad..e93dfd1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,17 +1,17 @@
[package]
name = "yaxpeax-msp430"
-version = "0.0.1"
+version = "0.0.3"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-msp430/"
description = "msp430 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.2", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
"termion" = "1.4.0"
-"serde" = "*"
-"serde_derive" = "*"
+"serde" = { version = "1.0", optional = true }
+"serde_derive" = { version = "1.0", optional = true }
[[test]]
name = "test"