summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f67301e..5e60296 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,21 +1,21 @@
[package]
name = "yaxpeax-pic17"
-version = "0.0.1"
+version = "0.0.2"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic17/"
description = "pic17 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.2", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
"termion" = "1.4.0"
-"serde" = "*"
-"serde_derive" = "*"
+"serde" = { version = "1.0", optional = true }
+"serde_derive" = { version = "1.0", optional = true }
-[[test]]
-name = "test"
-path = "test/test.rs"
+# [[test]]
+# name = "test"
+# path = "test/test.rs"
[features]
default = []