summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5e60296..735fb74 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "yaxpeax-pic17"
-version = "0.0.2"
+version = "0.0.3"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic17/"
description = "pic17 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
"termion" = "1.4.0"
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
@@ -20,4 +20,4 @@ yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
[features]
default = []
-use-serde = []
+use-serde = ["serde", "serde_derive"]