aboutsummaryrefslogtreecommitdiff
path: root/ffi/multiarch/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/multiarch/Cargo.toml')
-rw-r--r--ffi/multiarch/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/ffi/multiarch/Cargo.toml b/ffi/multiarch/Cargo.toml
new file mode 100644
index 0000000..c6609d2
--- /dev/null
+++ b/ffi/multiarch/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "yaxpeax_x86_ffi_multiarch"
+version = "0.0.2"
+authors = ["iximeow <me@iximeow.net>"]
+edition = "2018"
+
+[dependencies]
+yaxpeax-x86 = { path = "../../", default-features = false }
+yaxpeax-arch = { version = "0.0.4", default-features = false }
+
+[lib]
+name = "yaxpeax_x86_ffi_multiarch"
+path = "src/lib.rs"
+crate-type = ["staticlib"]