summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2023-06-24 12:41:51 -0700
committeriximeow <me@iximeow.net>2023-06-24 12:41:51 -0700
commit841a691ec17380bc8b59e73bd40b63a01413435c (patch)
treed8d83aaf1af025f92d8d670310d2e02c3c4dbb21 /Cargo.toml
parent54a00732752044fdecdd33ec04ec72e0d56b9db5 (diff)
make webserver configurable (instead of hardcoded configs lol)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5a35267..6ea03b7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,7 @@ license = "0BSD"
edition = "2021"
[dependencies]
-# warp = { version = "*", features = ["tls"] }
+lazy_static = "*"
axum = { version = "*" }
axum-server = { version = "*", features = ["tls-rustls"] }
handlebars = "*"