summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <git@iximeow.net>2022-12-29 03:23:49 +0000
committeriximeow <git@iximeow.net>2022-12-29 03:23:49 +0000
commita7d2af2370ee186cdbf7f237a08754b9ed6991fd (patch)
treeaef84fec24d1f5f61264d278de9c409ded3c4681 /Cargo.toml
parentf6da9d6b9ffcdb8a4a30d7d9f28dd37b4afb143c (diff)
factor out io stuff
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5452c83..5a35267 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,8 @@ serde_derive = "*"
serde_json = "*"
rand = "*"
tokio = { version = "*", features = ["full"] }
+console-subscriber = "*"
+tokio-console = "*"
tokio-stream = "*"
hyper = "*"
futures-util = "*"