summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <git@iximeow.net>2022-12-25 08:17:28 +0000
committeriximeow <git@iximeow.net>2022-12-25 08:17:28 +0000
commitcb418168d9375d4ea6c9d21ee6b97e02a575fb4b (patch)
tree8d96ef3354840b25401817611159ad68ef554f7c /Cargo.toml
parent4a213e872395f9b0562c113bb7303815a1d26a57 (diff)
support uploading artifacts during builds
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1ac1665..4111953 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,8 @@ tokio = { version = "*", features = ["full"] }
tokio-stream = "*"
hyper = "*"
futures-util = "*"
+axum-macros = "*"
+lettre = "*"
tracing = "*"
tracing-subscriber = "*"
http-body = "*"