summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2023-06-27 01:47:29 -0700
committeriximeow <me@iximeow.net>2023-06-27 01:47:29 -0700
commit55ed9f337ae0cf8e1336448d6b4273b3ee31aca2 (patch)
treee53faad5b4b4c9c03985078bcfac6a9ffcca4e21 /Cargo.toml
parent6fa7c3f44d97b20e0614bb0c314b76e302982e6e (diff)
[api] artifacts/ now supports streaming in-progress artifacts back out as they are provided
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 03e5f77..7d1a602 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2021"
[dependencies]
lazy_static = "*"
axum = { version = "*" }
+axum-extra = { version = "*", features = ["async-read-body"] }
axum-server = { version = "*", features = ["tls-rustls"] }
handlebars = "*"
libc = "*"