summaryrefslogtreecommitdiff
path: root/ci-web-server/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2023-07-17 23:03:29 -0700
committeriximeow <me@iximeow.net>2023-07-17 23:03:29 -0700
commit128bc8d1146c6c9553ac6c5185e21e00ddcc6829 (patch)
tree902606b0471c3cf30f5c6c20ffd6e3e0f2a62cb4 /ci-web-server/Cargo.toml
parentcbe41fb33d06410b71a6ae716d6baf14bccaf103 (diff)
start factoring out web view rendering
Diffstat (limited to 'ci-web-server/Cargo.toml')
-rw-r--r--ci-web-server/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ci-web-server/Cargo.toml b/ci-web-server/Cargo.toml
index 2771e3a..bb0b57c 100644
--- a/ci-web-server/Cargo.toml
+++ b/ci-web-server/Cargo.toml
@@ -12,6 +12,7 @@ path = "src/main.rs"
[dependencies]
ci-lib-core = { path = "../ci-lib-core" }
ci-lib-native = { path = "../ci-lib-native" }
+ci-lib-web = { path = "../ci-lib-web" }
tokio = { features = ["full"] }
tokio-stream = "*"