summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b81e4b8..6bc7645 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,10 @@ members = [
"ci-ctl",
]
exclude = [
- "ci-wasm-frontend"
+ # wasm target should not be built for x86, so exclude it
+ "ci-wasm-frontend",
+ # and do not try treating builds of rust projects using cargo as a workspace item
+ "tmpdir",
]
[dependencies]