summaryrefslogtreecommitdiff
path: root/ci-lib-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ci-lib-core/Cargo.toml')
-rw-r--r--ci-lib-core/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/ci-lib-core/Cargo.toml b/ci-lib-core/Cargo.toml
new file mode 100644
index 0000000..5ec649a
--- /dev/null
+++ b/ci-lib-core/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "ci-lib-core"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "0BSD"
+edition = "2021"
+description = "shared code across the ci project that is applicable for all targets"
+
+[lib]
+
+[dependencies]
+serde = { version = "*", features = ["derive"] }
+rusqlite = { version = "*", features = ["bundled"] }