diff options
author | iximeow <me@iximeow.net> | 2020-05-03 12:29:24 -0700 |
---|---|---|
committer | iximeow <me@iximeow.net> | 2020-05-03 12:31:49 -0700 |
commit | f7449a21140c109567fa6c756dab2b1b0711a414 (patch) | |
tree | bebb35a38490d6bcfc9f73c8880b57146cf7a4a7 /Cargo.toml | |
parent | 12db880a312d8a4b755bd4139c502405c8011f23 (diff) |
add AddressDiff, CHANGELOG, and bump to 0.0.40.0.4
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -7,12 +7,13 @@ keywords = ["disassembly", "disassembler"] license = "0BSD" name = "yaxpeax-arch" repository = "https://git.iximeow.net/yaxpeax-arch/" -version = "0.0.3" +version = "0.0.4" [dependencies] "num-traits" = { version = "0.2", default-features = false } "termion" = { version = "1.4.0", optional = true } "serde" = { version = "1.0", optional = true } +"serde_derive" = { version = "1.0", optional = true } [profile.release] lto = true @@ -22,7 +23,7 @@ default = ["use-serde", "colors", "address-parse"] # enables the (optional) use of Serde for bounds on # Arch and Arch::Address -use-serde = ["serde"] +use-serde = ["serde", "serde_derive"] colors = ["termion"] |