summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2024-09-28 13:48:20 -0700
committeriximeow <me@iximeow.net>2024-09-28 13:48:20 -0700
commitfcf7acecdc5eda92ed3c4c8d23a8a3232e1210ea (patch)
tree295feeedb866a8595854169415f9e49ef1a5d512 /Cargo.toml
parentf2ea785e362ceb23956a73d11e29910b5e892bd2 (diff)
sketching things out
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..8298389
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+
+name = "yaxpeax-hexagon"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "0BSD"
+repository = "http://git.iximeow.net/yaxpeax-hexagon/"
+description = "Qualcomm Hexagon decoder for the yaxpeax project"
+readme = "README.md"
+edition = "2021"
+
+[dependencies]
+yaxpeax-arch = { version = "0.3.1", default-features = false, features = [] }
+"num-traits" = { version = "0.2", default-features = false }