diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -1,6 +1,6 @@ [package] name = "yaxpeax-ia64" -version = "0.2.0" +version = "0.2.1" authors = ["iximeow <me@iximeow.net>"] edition = "2018" license = "0BSD" @@ -11,3 +11,9 @@ readme = "README.md" [dependencies] yaxpeax-arch = { version = "0.2.2", default-features = false, features = [] } bitvec = "0.19" + +[features] +default = ["std"] + +# opt-in for std-related Error impl - necessary to `?`-unwrap `DecodeError`. +std = [] |