summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2021-07-17 21:33:58 -0700
committeriximeow <me@iximeow.net>2021-07-17 21:33:58 -0700
commit97447561496921f2a086ebeb993464012a560570 (patch)
treec2a75f1e54e1b1d49a9847ec24519b654fcb8954 /Cargo.toml
implement an lc87 decoder1.0.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..19b252a
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+
+name = "yaxpeax-lc87"
+version = "1.0.0"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "0BSD"
+repository = "http://git.iximeow.net/yaxpeax-lc87/"
+description = "lc87 decoder for the yaxpeax project"
+keywords = ["diassembler", "lc87", "sanyo"]
+edition = "2018"
+
+[dependencies]
+yaxpeax-arch = { version = "0.2.4", default-features = false, features = [] }
+
+[[test]]
+name = "test"
+path = "test/test.rs"