aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-01-05 02:00:37 -0800
committeriximeow <me@iximeow.net>2020-01-12 16:10:10 -0800
commit1186a66e8cc48f4c0c424fdfb63aa4f752db7166 (patch)
treeedd319c190e8823ed3f48f9571cfc146306fad25 /Cargo.toml
initial
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b18575d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+
+name = "x86-rs"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+repository = "x86-rs"
+description = """
+A rust x86-64 decoder
+"""
+
+[dependencies]
+"num-traits" = "0.2"
+"termios" = "0.2.2"
+"termion" = "1.4.0"
+"serde" = "*"
+"serde_json" = "*"
+"serde_derive" = "*"
+
+[[test]]
+name = "test"
+path = "test/test.rs"