diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 13 |
1 files changed, 12 insertions, 1 deletions
@@ -1,6 +1,6 @@ [package] -name = "x86-rs" +name = "yaxpeax-x86" version = "0.0.1" authors = [ "iximeow <me@iximeow.net>" ] repository = "x86-rs" @@ -19,3 +19,14 @@ A rust x86-64 decoder [[test]] name = "test" path = "test/test.rs" + +[[bench]] +name = "bench" +path = "test/bench.rs" + +[features] +default = [] + +# This enables some capstone benchmarks over the same +# instruction bytes used to bench this code. +capstone_bench = [] |