aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 51c590e..27c7f43 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,6 +24,14 @@ path = "test/test.rs"
name = "bench"
path = "test/bench.rs"
+[profile.bench]
+opt-level = 3
+lto = true
+
+[profile.release]
+opt-level = 3
+lto = true
+
[features]
default = []