aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b8125a4..d140150 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,9 @@ yaxpeax-arch = { version = "0.0.5", default-features = false, features = [] }
"serde_json" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
+[dev-dependencies]
+rand = "0.8.4"
+
[[test]]
name = "test"
path = "test/test.rs"