diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -8,7 +8,7 @@ repository = "http://git.iximeow.net/yaxpeax-x86/" description = "x86 decoders for the yaxpeax project" [dependencies] -yaxpeax-arch = { path = "../../yaxpeax-arch", default-features = false, features = []} +yaxpeax-arch = { path = "../../yaxpeax-arch", default-features = false, features = [] } "num-traits" = { version = "0.2", default-features = false } "termion" = { version = "1.4.0", optional = true } "serde" = { version = "1.0", optional = true } @@ -37,7 +37,7 @@ default = ["std", "colors", "use-serde"] # opt-in for some apis that are really much nicer with String std = [] -use-serde = ["yaxpeax-arch/use-serde"] +use-serde = ["yaxpeax-arch/use-serde", "serde", "serde_derive"] colors = ["yaxpeax-arch/colors"] |