aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1a952c..43ff777 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,11 +33,14 @@ opt-level = 3
lto = true
[features]
-default = ["std", "colors", "use-serde"]
+default = ["std", "colors", "use-serde", "fmt"]
# opt-in for some apis that are really much nicer with String
std = []
+# feature for formatting instructions and their components
+fmt = []
+
use-serde = ["yaxpeax-arch/use-serde", "serde", "serde_derive"]
colors = ["yaxpeax-arch/colors"]