aboutsummaryrefslogtreecommitdiff
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index 121757a..e009a38 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -1,12 +1,12 @@
[package]
name = "yaxpeax_x86_ffi"
-version = "0.0.1"
+version = "0.0.2"
authors = ["iximeow <me@iximeow.net>"]
edition = "2018"
[dependencies]
yaxpeax-x86 = { path = "../", default-features = false }
-yaxpeax-arch = { path = "../../../yaxpeax-arch", default-features = false }
+yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
[lib]
name = "yaxpeax_x86_ffi"
@@ -16,4 +16,4 @@ crate-type = ["staticlib"]
[profile.release]
opt-level = 3
lto = "fat"
-
+panic = "abort"