aboutsummaryrefslogtreecommitdiff
path: root/ffi/long_mode/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/long_mode/Cargo.toml')
-rw-r--r--ffi/long_mode/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/ffi/long_mode/Cargo.toml b/ffi/long_mode/Cargo.toml
new file mode 100644
index 0000000..c4b9282
--- /dev/null
+++ b/ffi/long_mode/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "yaxpeax_x86_ffi_long_mode"
+version = "0.0.2"
+authors = ["iximeow <me@iximeow.net>"]
+edition = "2018"
+
+[dependencies]
+yaxpeax-x86 = { path = "../../", default-features = false }
+yaxpeax-arch = { version = "0.0.4", default-features = false }
+
+[lib]
+name = "yaxpeax_x86_ffi_long_mode"
+path = "src/lib.rs"
+crate-type = ["staticlib", "cdylib"]
+
+[features]
+default = ["fmt"]
+
+fmt = ["yaxpeax-x86/fmt"]