summaryrefslogtreecommitdiff
path: root/ci-web-server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ci-web-server/Cargo.toml')
-rw-r--r--ci-web-server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ci-web-server/Cargo.toml b/ci-web-server/Cargo.toml
index bb0b57c..164ec56 100644
--- a/ci-web-server/Cargo.toml
+++ b/ci-web-server/Cargo.toml
@@ -14,7 +14,7 @@ ci-lib-core = { path = "../ci-lib-core" }
ci-lib-native = { path = "../ci-lib-native" }
ci-lib-web = { path = "../ci-lib-web" }
-tokio = { features = ["full"] }
+tokio = { version = "*", features = ["full"] }
tokio-stream = "*"
serde_json = "*"
serde = { version = "*", features = ["derive"] }