summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..673a8a6
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+
+name = "hexedit"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "MIT"
+repository = "lol"
+description = """
+A nice hex editor.
+"""
+
+[[bin]]
+name = "hexedit"
+path = "main.rs"
+test = false
+bench = false
+
+[dependencies]
+"terminal_size" = "0.1.7"
+"termios" = "0.2.2"