aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndy Wortman <ixineeringeverywhere@gmail.com>2017-11-30 03:07:05 -0800
committerAndy Wortman <ixineeringeverywhere@gmail.com>2017-11-30 03:07:05 -0800
commit3c042afe7872d5488fd91c2b1a42036953f604eb (patch)
tree99a5d9f19b3031e068a3ce833ea59656b484a3e7 /Cargo.toml
parent4681214e63fad92850b62335fb32c11fde51e94f (diff)
remove unneeded params, adjust id display
tweets are now recorded with the date they are recieved at dated id lookup is now supported tweet ids, where displayed, are displayed in a convenient form: if the tweet was recieved today, show the today id if the tweet was recieved on a different day, show the bare id many instances where display_info was passed for logging information, the parameter has become unnecessary, so it's gone now
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b37cf52..b1f3677 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,6 @@ hyper-tls = "*"
"futures" = "*"
"serde_json" = "*"
"chan" = "*"
-chrono = "0.4"
+chrono = { version = "0.4", features = ["serde"] }
serde = "*"
serde_derive = "*"