aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c6d3cbf..e1d3357 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,9 +23,11 @@ thiserror = "1.0.26"
lto = true
[features]
-default = ["std", "use-serde", "colors", "address-parse"]
+default = ["std", "alloc", "use-serde", "colors", "address-parse"]
-std = []
+std = ["alloc"]
+
+alloc = []
# enables the (optional) use of Serde for bounds on
# Arch and Arch::Address