aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7674eb8..916dd8a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ keywords = ["disassembly", "disassembler"]
license = "0BSD"
name = "yaxpeax-arch"
repository = "https://git.iximeow.net/yaxpeax-arch/"
-version = "0.0.5"
+version = "0.1.0"
[dependencies]
"num-traits" = { version = "0.2", default-features = false }
@@ -16,8 +16,8 @@ version = "0.0.5"
"serde_derive" = { version = "1.0", optional = true }
[dev-dependencies]
-"anyhow" = "*"
-"thiserror" = "*"
+anyhow = "1.0.41"
+thiserror = "1.0.26"
[profile.release]
lto = true