diff options
author | iximeow <me@iximeow.net> | 2019-04-21 14:17:00 -0700 |
---|---|---|
committer | iximeow <me@iximeow.net> | 2020-01-12 17:28:07 -0800 |
commit | 0ef3cdf12d5a5087bf95e1d8820723536a28a0cf (patch) | |
tree | 4ad5cbf9d1f454e96e5a559bb294b39727cf91d3 /Cargo.toml | |
parent | 00aa1ab7515f7dee7dcdfc28b3f942c30671677a (diff) |
awful tweaks to expose a serde flag on yaxpeax-arch which will trickle through everything
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 7 |
1 files changed, 7 insertions, 0 deletions
@@ -11,6 +11,8 @@ A rust arm decoder [dependencies] yaxpeax-arch = { path = "../../yaxpeax-arch" } +"serde" = "*" +"serde_derive" = "*" [[test]] name = "test" @@ -19,3 +21,8 @@ path = "test/test.rs" [[bench]] name = "bench" path = "test/test.rs" + +[features] +default = [] + +use-serde = [] |