diff options
author | iximeow <me@iximeow.net> | 2019-02-18 18:06:02 -0800 |
---|---|---|
committer | iximeow <me@iximeow.net> | 2020-01-12 17:28:07 -0800 |
commit | 4f0cb26cacd5bf7c42850407bfab29bdba5986e4 (patch) | |
tree | 7f082f800fd23f6f0c411f69c5e3aee06814c912 /Cargo.toml | |
parent | db88790238ea787e6845a7638d86218e3b5892d2 (diff) |
fix decode issue with stm/ldm/b, add tests, add display impl
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 6 insertions, 2 deletions
@@ -1,12 +1,12 @@ [package] -name = "yaxpeax-pic24" +name = "yaxpeax-arm" version = "0.0.1" authors = [ "iximeow <me@iximeow.net>" ] license = "0BSD" repository = "" description = """ -A rust pic24 decoder +A rust arm decoder """ [dependencies] @@ -15,3 +15,7 @@ yaxpeax-arch = { path = "../../yaxpeax-arch" } [[test]] name = "test" path = "test/test.rs" + +[[bench]] +name = "bench" +path = "test/test.rs" |