diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 6 insertions, 2 deletions
@@ -1,12 +1,12 @@ [package] -name = "yaxpeax-pic24" +name = "yaxpeax-arm" version = "0.0.1" authors = [ "iximeow <me@iximeow.net>" ] license = "0BSD" repository = "" description = """ -A rust pic24 decoder +A rust arm decoder """ [dependencies] @@ -15,3 +15,7 @@ yaxpeax-arch = { path = "../../yaxpeax-arch" } [[test]] name = "test" path = "test/test.rs" + +[[bench]] +name = "bench" +path = "test/test.rs" |