summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-04-21 14:17:13 -0700
committeriximeow <me@iximeow.net>2020-01-12 17:08:59 -0800
commit0fdec7677c94d6bd89a78006de7dc07d3e60e3b3 (patch)
tree8f81b227d0c93fda85104dc749d1d4402b8f7441 /Cargo.toml
parent274fdaf33a7debb32e95ab57a41f9c03b173e164 (diff)
awful tweaks to expose a serde flag on yaxpeax-arch which will trickle through everything
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 384bae6..58a1c5f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,14 @@ A rust msp430 decoder (specifically the microcorruption flavor)
[dependencies]
yaxpeax-arch = { path = "../../yaxpeax-arch" }
"termion" = "1.4.0"
+"serde" = "*"
+"serde_derive" = "*"
[[test]]
name = "test"
path = "test/test.rs"
+
+[features]
+default = []
+
+use-serde = []