summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2021-07-06 18:44:28 -0700
committeriximeow <me@iximeow.net>2021-07-06 18:44:55 -0700
commit07dcd3333032a1b0fdf225106d1c6a629c3a49eb (patch)
tree0707bdd2b73482fffea25d9a1b44419f6dab06a7 /Cargo.toml
parent07f507e52d39779554f4d7c5827141c28d3d95c1 (diff)
bump yaxpeax-arch to 0.2.3, fix API changes0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f28950f..2837a20 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "yaxpeax-pic17"
-version = "0.0.4"
+version = "0.1.0"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic17/"
-description = "pic17 decoders for the yaxpeax project"
+description = "pic17 decoder for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.5", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.2.3", default-features = false, features = [] }
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }