summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-04-21 14:17:39 -0700
committeriximeow <me@iximeow.net>2020-01-12 17:14:56 -0800
commit9685d26ebe2982866c46531dddb36781eecc512f (patch)
treebd08ad693f361258ad73d85697401016a2efbaa2 /Cargo.toml
parentc564c589c6b65993e5596d7d94a3fae0e7fe5f16 (diff)
awful tweaks to expose a serde flag on yaxpeax-arch which will trickle through everything
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6885dee..dd5ca2c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,14 @@ A rust pic17 decoder
[dependencies]
yaxpeax-arch = { path = "../../yaxpeax-arch" }
"termion" = "1.4.0"
+"serde" = "*"
+"serde_derive" = "*"
[[test]]
name = "test"
path = "test/test.rs"
+
+[features]
+default = []
+
+use-serde = []