diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 14 |
1 files changed, 7 insertions, 7 deletions
@@ -1,20 +1,20 @@ [package] name = "yaxpeax-pic18" -version = "0.0.1" +version = "0.0.2" authors = [ "iximeow <me@iximeow.net>" ] license = "0BSD" repository = "http://git.iximeow.net/yaxpeax-pic18/" description = "pic18 decoders for the yaxpeax project" [dependencies] -yaxpeax-arch = { version = "0.0.2", default-features = false, features = [] } -"serde" = "*" -"serde_derive" = "*" +yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] } +"serde" = { version = "1.0", optional = true } +"serde_derive" = { version = "1.0", optional = true } -[[test]] -name = "test" -path = "test/test.rs" +# [[test]] +# name = "test" +# path = "test/test.rs" [features] default = [] |