summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2021-07-06 19:19:07 -0700
committeriximeow <me@iximeow.net>2021-07-06 19:19:07 -0700
commit49b3c8ec9e5f679690b9a12166045e4dec18ff05 (patch)
tree67866d650acb07a916b39e923688e29668ec339e /Cargo.toml
parent589e11b0e1ff53f4d3e8edff2e77c72df38036f8 (diff)
update yaxpeax-arch to 0.2.3, fix API changes, update crate to rust 20180.2.0no-gods-no-
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5b12b52..7c140a0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,16 @@
[package]
name = "yaxpeax-sm83"
-version = "0.1.0"
+version = "0.2.0"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-sm83/"
description = "sm83 decoder for the yaxpeax project"
keywords = ["diassembler", "gameboy", "gbc", "sm83", "lr35902"]
+edition = "2018"
[dependencies]
-yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.2.3", default-features = false, features = [] }
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
"num_enum" = { version = "0.2", default-features = false }