aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2021-06-27 09:36:01 -0700
committeriximeow <me@iximeow.net>2021-06-27 10:39:20 -0700
commitb468b923e7a8bd25a97e11e511fb4902341d7634 (patch)
tree092adefbaa171f67187e4d61ea6c0b08a2c2a185 /Cargo.toml
parent7e7a01c345b640a7de26d7287bfdcdbd3003a908 (diff)
add randomized testing against incorrect data in reused instructions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b8125a4..d140150 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,9 @@ yaxpeax-arch = { version = "0.0.5", default-features = false, features = [] }
"serde_json" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
+[dev-dependencies]
+rand = "0.8.4"
+
[[test]]
name = "test"
path = "test/test.rs"