aboutsummaryrefslogtreecommitdiff
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2020-01-15 20:04:34 -0800
committeriximeow <me@iximeow.net>2020-01-15 20:04:34 -0800
commitd0e662b146aad03044d933caf2c2c16d7863c5d5 (patch)
treeda8193be5f8a6f105579ce4d0083c9c92132f096 /ffi/Cargo.toml
parenta38fe698c2e00a798231ad0ccd984912b593f15a (diff)
make x86 actually no_std
it depended on crates that dragged in std, oops
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index ff1a4c0..121757a 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -5,8 +5,8 @@ authors = ["iximeow <me@iximeow.net>"]
edition = "2018"
[dependencies]
-yaxpeax-x86 = { path = "../" }
-yaxpeax-arch = { path = "../../../yaxpeax-arch" }
+yaxpeax-x86 = { path = "../", default-features = false }
+yaxpeax-arch = { path = "../../../yaxpeax-arch", default-features = false }
[lib]
name = "yaxpeax_x86_ffi"