aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e8734cc..34f8af7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,3 +52,7 @@ colors = ["yaxpeax-arch/colors"]
# This enables some capstone benchmarks over the same
# instruction bytes used to bench this code.
capstone_bench = []
+
+# this disables a lot of inlining to make it easier for me to measure
+# likelihood of codepaths for typical instruction sequences
+profiling = []