aboutsummaryrefslogtreecommitdiff
path: root/ffi/multiarch/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/multiarch/Cargo.toml')
-rw-r--r--ffi/multiarch/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/ffi/multiarch/Cargo.toml b/ffi/multiarch/Cargo.toml
index 370d39c..1632996 100644
--- a/ffi/multiarch/Cargo.toml
+++ b/ffi/multiarch/Cargo.toml
@@ -11,4 +11,9 @@ yaxpeax-arch = { version = "0.1.0", default-features = false }
[lib]
name = "yaxpeax_x86_ffi_multiarch"
path = "src/lib.rs"
-crate-type = ["staticlib"]
+crate-type = ["staticlib", "cdylib"]
+
+[features]
+default = ["fmt"]
+
+fmt = ["yaxpeax-x86/fmt"]