aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 60690f6..2203dc3 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -10,6 +10,8 @@ cargo-fuzz = true
[dependencies.yaxpeax-x86]
path = ".."
+[dependencies.yaxpeax-arch]
+version = "0.3.1"
[dependencies.libfuzzer-sys]
git = "https://github.com/rust-fuzz/libfuzzer-sys.git"
@@ -28,6 +30,12 @@ test = false
doc = false
[[bin]]
+name = "displaysink_used_correctly"
+path = "fuzz_targets/displaysink_used_correctly.rs"
+test = false
+doc = false
+
+[[bin]]
name = "display_c_does_not_panic"
path = "fuzz_targets/display_c_does_not_panic.rs"
test = false