aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2017-09-10 01:40:54 -0700
committeriximeow <me@iximeow.net>2017-09-10 01:40:54 -0700
commit93a6501938cc5ae8ffb3b2b8c08f77a80ddef086 (patch)
tree2e987cb5402f020b103c4d8db45165699907c783 /Cargo.toml
parentb02f3f28e3e0a7d8585c8a34e7fd5bf2025ceeea (diff)
rewrite to have actual structs for data, not awful json blobs
it might even grow to multiple files one day
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77a8704..5d67061 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,9 +20,10 @@ bench = false
"termion" = "1.4.0"
"hyper" = "*"
hyper-tls = "*"
-"rustc-serialize" = "*"
"oauthcli" = "1.0.6"
"url" = "*"
"tokio-core" = "*"
"futures" = "*"
"serde_json" = "*"
+"chan" = "*"
+chrono = "0.4"