aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndy Wortman <me@iximeow.net>2017-07-15 20:44:03 -0700
committerAndy Wortman <me@iximeow.net>2017-07-15 20:44:03 -0700
commitea47395001100144cda08884c614ddba0e8a034b (patch)
treeaecd5dce5066ef0ef602d227224702407a7f5879 /Cargo.toml
initial
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1784ff9
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,28 @@
+[package]
+
+name = "twidder"
+version = "0.0.1"
+authors = [ "iximeow <me@iximeow.net>" ]
+license = "MIT"
+repository = "lol"
+description = """
+a nice twitter
+"""
+
+[[bin]]
+name = "twidder"
+path = "main.rs"
+test = false
+bench = false
+
+[dependencies]
+"termios" = "0.2.2"
+"termion" = "1.4.0"
+"hyper" = "*"
+hyper-tls = "*"
+"rustc-serialize" = "*"
+"oauthcli" = "1.0.6"
+"url" = "*"
+"tokio-core" = "*"
+"futures" = "*"
+