aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 41141c5..ae251e4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,11 @@
[package]
name = "yaxpeax-dis"
-version = "0.2.0"
+version = "0.2.1"
authors = ["iximeow <me@iximeow.net>"]
license = "0BSD"
edition = "2018"
keywords = ["disassembly", "disassembler"]
-respository = "https://git.iximeow.net/yaxpeax-dis/"
+repository = "https://git.iximeow.net/yaxpeax-dis/"
description = "disassembly tool using yaxpeax instruction decoders"
readme = "README.md"
@@ -28,4 +28,4 @@ yaxpeax-mips = { version = "0.0.3" }
yaxpeax-msp430 = { version = "0.0.5" }
yaxpeax-pic17 = { version = "0.0.3" }
yaxpeax-pic18 = { version = "0.0.3" }
-yaxpeax-x86 = { version = "0.0.11" }
+yaxpeax-x86 = { version = "0.1.0" }