aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2a745f2..24fb857 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "yaxpeax-dis"
-version = "0.1.1"
+version = "0.1.2"
authors = ["iximeow <me@iximeow.net>"]
license = "0BSD"
edition = "2018"
@@ -19,10 +19,10 @@ num-traits = "0.2.10"
# common interfaces for all yaxpeax decoders
yaxpeax-arch = { version = "0.0.3" }
-yaxpeax-arm = { version = "0.0.2" }
+yaxpeax-arm = { version = "0.0.3" }
yaxpeax-mips = { version = "0.0.2" }
yaxpeax-msp430 = { version = "0.0.3" }
yaxpeax-pic17 = { version = "0.0.2" }
yaxpeax-pic18 = { version = "0.0.2" }
-yaxpeax-x86 = { version = "0.0.4" }
+yaxpeax-x86 = { version = "0.0.10" }
yaxpeax-m16c = { version = "0.0.2" }