aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1751d14..eea9e76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,6 @@ num-traits = "0.2.10"
# common interfaces for all yaxpeax decoders
yaxpeax-arch-02 = { package = "yaxpeax-arch", version = "0.2.4" }
-yaxpeax-arch-01 = { package = "yaxpeax-arch", version = "0.0.5" }
yaxpeax-arm = { version = "0.1.1" }
yaxpeax-avr = { version = "0.1.0" }
@@ -32,5 +31,5 @@ yaxpeax-pic17 = { version = "0.1.0" }
yaxpeax-pic18 = { version = "0.1.0" }
yaxpeax-x86 = { version = "1.0.4" }
yaxpeax-ia64 = { version = "0.2.1" }
-yaxpeax-superh = { version = "0.1.0" }
-yaxpeax-6502 = { version = "0.0.1" }
+yaxpeax-superh = { version = "0.3.0" }
+yaxpeax-6502 = { version = "0.0.2", features = ["std"] }