aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f959be3..f22fb4c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,16 +21,19 @@ itertools = "0.10.1"
# common interfaces for all yaxpeax decoders
yaxpeax-arch-02 = { package = "yaxpeax-arch", version = "0.2.4" , default-features = false, features = ["std"] }
+yaxpeax-arch-03 = { package = "yaxpeax-arch", version = "0.3.1" , default-features = false, features = ["std"] }
-yaxpeax-arm = { version = "0.2.3" }
+yaxpeax-arm = { version = "0.3.0" }
yaxpeax-avr = { version = "0.1.0" }
yaxpeax-m16c = { version = "0.1.0" }
yaxpeax-mips = { version = "0.1.0" }
-yaxpeax-msp430 = { version = "0.1.0" }
+yaxpeax-msp430 = { version = "0.2.0" }
yaxpeax-lc87 = { version = "1.0.0" }
+yaxpeax-sm83 = { version = "0.2.0" }
+yaxpeax-rx = { version = "0.0.1" }
yaxpeax-pic17 = { version = "0.1.0" }
yaxpeax-pic18 = { version = "0.1.0" }
-yaxpeax-x86 = { version = "1.1.5", default-features = false, features = ["fmt", "std"] }
+yaxpeax-x86 = { version = "2.0.0", default-features = false, features = ["fmt", "std"] }
yaxpeax-ia64 = { version = "0.2.1" }
yaxpeax-superh = { version = "1.0.0" }
yaxpeax-6502 = { version = "0.0.2", features = ["std"] }