summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-04-21 14:22:35 -0700
committeriximeow <me@iximeow.net>2020-01-12 17:19:51 -0800
commit139effe81d625439946e8ae3c77e329e2b56710d (patch)
tree22d4321b3ca887b8eff4027eb7431c11b9223565 /Cargo.toml
parent8ec7accda32910cec4bedbce29a3b70ad0d27120 (diff)
awful tweaks to expose a serde flag on yaxpeax-arch which will trickle through everything
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c70191d..4f10a3e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,14 @@ A rust pic18 decoder
[dependencies]
yaxpeax-arch = { path = "../../yaxpeax-arch" }
+"serde" = "*"
+"serde_derive" = "*"
[[test]]
name = "test"
path = "test/test.rs"
+
+[features]
+default = []
+
+use-serde = []